Browser Compatibility Test

WebCT only supports certain versions of Netscape and Internet Explorer. Most problems with WebCT are due to the use of an unsupported browser or a supported browser that is misconfigured.

Please go to WebCT Browser Tune-up for a detailed analysis of your computer operating system and your browser. For WebCT 4.1 as of August 8, 2003, the best choice of a supported browser is Internet Explorer 6.0 SP1 or Netscape 7.02. The unsupported browsers Netscape 7.1 and Mozilla 1.4 also works well.

Java Virtual Machine (JVM)

The JVM is needed to run the chat and whiteboard tools, and the HTML and Equation editors. The following table will analyze your browser and tell you if you have the JVM enabled.

Feature Status
Browser
Browser Version
Java Virtual Machine

If you are using Mozilla 1.4 or later, Netscape 6.2.x, or Netscape 7.02 or later, you should install the Sun Java 2 runtime environment j2re-1.4.2 or later which includes the Sun JVM. To enable the Sun JVM on Windows 2000 or XP, go to the Control Panel, double click Java Plug-in, select the browser tab, and check the Netscape 6 or later checkbox and/or the Mozilla 1.1 or later checkbox.

Browser Cache Settings

Internet Explorer: Tools -> Internet Options -> General Tab -> Settings -> Check for new versions of stored pages: Automatically (this is the default setting).

Netscape/Mozilla: Edit -> Preferences -> Advanced -> Cache -> Compare the page in the cache to the page on the network: When the page is out of date (this is the default setting).

Browser Errors

If your browser reports an error, the first thing to do is to clear the browser cache.

Internet Explorer: Tools -> Internet Options -> General tab -> Delete Files ... .

Netscape/Mozilla: Edit -> Preferences -> Advanced -> Cache -> Clear Memory Cache and Clear Disk Cache.